これは、すでに昨日の話題なんだけど、気づきにくいから、ここに書いておこう。

Adobe の Acrobat Reader (pdf 読む奴) に脆弱性が見つかったらしいです。 バージョン5、バージョン6に存在する問題。使ってる人というか、殆どのPCに入っていておかしくないので、みんなで対策しないと危ない。

以下、Internet Watchから。。

Adobe Readerに任意のコードを実行可能な脆弱性が発見される http://internet.watch.impress.co.jp/cda/news/2004/08/19/4299.html

バージョン6の最新で直っているハズなんだけど、直っていないという指摘もあり、危ないです。

Acrobatの設定で、「ブラウザでPDFを表示する」をオフにして乗り切っとくほうがよさそう。

特に、Windows Updateみたいなので気づくわけではないし、仕込まれたPDF開くだけでヤラれてしまうので、かなり危ない。気をつけましょ。


blog comments powered by Disqus